Witaj Gościu! ( Zaloguj | Rejestruj )

Forum PHP.pl

 
Reply to this topicStart new topic
> Konfiguracja apache- prośba
ronin1310
post 26.09.2017, 14:04:00
Post #1





Grupa: Zarejestrowani
Postów: 2
Pomógł: 0
Dołączył: 26.09.2017

Ostrzeżenie: (0%)
-----


Witam!
Jestem nowy na tym forum i tak samo nowy w tematyce serwerów, więc proszę o wyrozumiałość.

Chcę postawić u siebie serwer. Zainstalowałem apache2 używając tego poradnika: http://www.ubuntu-pomoc.org/instalacja-apache-php5-mysql/ .

Problem polega na tym, iż teraz serwer nie interpretuje php, a wyświetla go jako kod. Szukałem tematów zarówno na tym forum jak i w internecie, ale nie mogę przez to przebrnąć samodzielnie, dlatego proszę o pomoc.

Mam zainstalowany php 7.0, Apache/2.4.18, Ubuntu 17.04, phpmyadmin 4:4.6.6, libapache2-mod-php7.0, php-mysql.

W opisanym poradniku po wpisaniu http://127.0.0.1/~nazwa_uzytkownika/ (zamiast nazwa_uzytkownika oczywiscie swoj login do Ubuntu) dostaję kod php
a po wpisaniu http://127.0.0.1/phpmyadmin/ błąd 404.

Będę wdzięczny za każdą pomoc.

Pozdrawiam
Go to the top of the page
+Quote Post
Tomplus
post 26.09.2017, 14:27:56
Post #2





Grupa: Zarejestrowani
Postów: 1 238
Pomógł: 145
Dołączył: 20.03.2005
Skąd: Będzin

Ostrzeżenie: (0%)
-----


masz do .conf dodane cos takiego?
AddType application/x httpd-php .php
Go to the top of the page
+Quote Post
ronin1310
post 26.09.2017, 15:49:12
Post #3





Grupa: Zarejestrowani
Postów: 2
Pomógł: 0
Dołączył: 26.09.2017

Ostrzeżenie: (0%)
-----


Ok, dzięki za chęci ale już udało mi się to połapać.

Bardzo proszę zamknąć/usunąć temat.
Go to the top of the page
+Quote Post
viking
post 26.09.2017, 15:53:09
Post #4





Grupa: Zarejestrowani
Postów: 4 963
Pomógł: 836
Dołączył: 30.08.2006

Ostrzeżenie: (0%)
-----


To teraz poczytaj o fcgi.


--------------------
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 Użytkowników czyta ten temat (1 Gości i 0 Anonimowych użytkowników)
0 Zarejestrowanych:

 



RSS Wersja Lo-Fi Aktualny czas: 15.10.2018 - 21:09