Witaj Gościu! ( Zaloguj | Rejestruj )

Forum PHP.pl

 
Reply to this topicStart new topic
> Znaki UNICODE w kodzie, Błąd na forum
SmokAnalog
post 27.10.2013, 10:50:20
Post #1





Grupa: Zarejestrowani
Postów: 1 511
Pomógł: 242
Dołączył: 3.07.2012
Skąd: Poznań

Ostrzeżenie: (0%)
-----


Cześć,

dzisiaj natknąłem się na problem z zakodowanymi znakami UNICODE. Próbowałem wstawić spację w ten sposób:
  1. &[wytnij_to]#160;

Po usunięciu [wytnij_to] otrzymujemy:
  1.  

Powinna być możliwość wstawiania zakodowanych UNICODE.
Go to the top of the page
+Quote Post
com
post 30.10.2013, 19:06:37
Post #2





Grupa: Zarejestrowani
Postów: 2 965
Pomógł: 359
Dołączył: 24.05.2012

Ostrzeżenie: (0%)
-----


Do tego przecież masz w html zarejestrowana nazwę:
  1.  


--------------------
Go to the top of the page
+Quote Post
SmokAnalog
post 30.10.2013, 22:31:21
Post #3





Grupa: Zarejestrowani
Postów: 1 511
Pomógł: 242
Dołączył: 3.07.2012
Skąd: Poznań

Ostrzeżenie: (0%)
-----


No i? Usiłowałem wstawić fragment nie swojego kodu i okazało się to niemożliwe. Kod wewnątrz tagów językowych nie powinien być w żaden sposób zmieniany, tylko kolorowany.
Go to the top of the page
+Quote Post
com
post 31.10.2013, 23:53:16
Post #4





Grupa: Zarejestrowani
Postów: 2 965
Pomógł: 359
Dołączył: 24.05.2012

Ostrzeżenie: (0%)
-----


owszem, ale tak nie jest i trzeba z tym żyć, błedów jest więcej np jak wstawiłem tag w tag to zniknął mi cały kod i zamienił się na  :D


--------------------
Go to the top of the page
+Quote Post
SmokAnalog
post 2.11.2013, 11:03:00
Post #5





Grupa: Zarejestrowani
Postów: 1 511
Pomógł: 242
Dołączył: 3.07.2012
Skąd: Poznań

Ostrzeżenie: (0%)
-----


O proszę, może to jakiś easter egg biggrin.gif
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 Użytkowników czyta ten temat (1 Gości i 0 Anonimowych użytkowników)
0 Zarejestrowanych:

 



RSS Wersja Lo-Fi Aktualny czas: 18.10.2019 - 20:59