Witaj Gościu! ( Zaloguj | Rejestruj )

Forum PHP.pl

> Zasady panujące na forum News

1. Posty w tym forum są poddawane moderacji więc nie dodawaj ich kilka razy.
2. Akceptujemy tylko wartościowe wiadomości o php lub pochodnych
3. Publikacja newsa na wortalu po moderacji oscyluje w granicach 30min
4. Wstawiane grafiki powinny mieć maksymalną szerokość 357px

Zapraszamy do uzupełniania wortalu o ciekawe informacje :)

 
Reply to this topicStart new topic
> Debian 7.0 wydany.
!*!
post 5.05.2013, 10:49:53
Post #1





Grupa: Zarejestrowani
Postów: 4 298
Pomógł: 447
Dołączył: 16.11.2006

Ostrzeżenie: (0%)
-----


Chciałoby się krzyknąć "w końcu", bo jego wydanie było zaplanowane na początek tego roku.

Po wielu miesiącach ciągłej pracy, projekt Debian z dumą prezentuje nową stabilną wersję 7.0 (o nazwie kodowej „Wheezy”).
Nowe wydanie Debiana zawiera wiele interesujących cech, takich jak obsługa wieloarchitekturowości, różne narzędzia do uruchamiania prywatnych chmur, ulepszony instalator oraz kompletny zestaw multimedialnych narzędzi i kodeków, dzięki czemu nie trzeba wspomagać się zewnętrznymi repozytoriami.

Obsługa wieloarchitekturowości, jeden z głównych celów dla wydania „Wheezy”, pozwoli użytkownikom Debiana na instalowanie pakietów z wielu architektur na tej samej maszynie. Po raz pierwszy daje to możliwość instalacji na jednym komputerze zarówno 32- jak i 64-bitowych programów, wraz z automatycznym spełnieniem wszystkich zależności.

Proces instalacji został znacznie ulepszony: Debian pozwala osobom niewidomym nie korzystającym z urządzeń Braille'a, na instalację z użyciem syntezera mowy. Dzięki wspólnym wysiłkom wielu tłumaczy instalator przełożony został na 73 języki, w tym ponad tuzin z nich dostępny jest również poprzez syntezer mowy.
Ponadto Debian po raz pierwszy umożliwia instalację oraz uruchamianie systemu na nowych 64-bitowych PC-tach (amd64) wyposażonych w UEFI, jednakże brak jeszcze obsługi „Secure Boot”.

Z ciekawszych rzeczy dla pro koderów php:

Apache 2.2.22
GIMP 2.8.2
zestaw kompilatorów GNU GCC 4.7.2
jądro kFreeBSD 8.3 i 9.0
Linux 3.2
MySQL 5.5.30
Perl 5.14.2
PHP 5.4.4
PostgreSQL 9.1
Python 2.7.3 oraz 3.2.3
Samba 3.6.6
X.Org 7.7

źródło: http://www.debian.org/News/2013/20130504

Miłej aktualizacji na produkcyjnych.


--------------------
Nie udzielam pomocy poprzez PW i nie mam GG.
Niektóre języki programowania, na przykład C# są znane z niezwykłej przenośności (kompatybilność ze wszystkimi wersjami Visty jest wiele warta).
Go to the top of the page
+Quote Post
mstraczkowski
post 5.05.2013, 13:50:13
Post #2





Grupa: Zarejestrowani
Postów: 273
Pomógł: 52
Dołączył: 3.02.2013
Skąd: Przemyśl

Ostrzeżenie: (0%)
-----


Postawię go sobie dzisiaj na Virtual Boxie i potestuję biggrin.gif

Ten post edytował mstraczkowski 5.05.2013, 13:51:51


--------------------
Jeżeli moja wypowiedź Ci pomogła użyj przycisku
Go to the top of the page
+Quote Post
viking
post 6.05.2013, 09:15:27
Post #3





Grupa: Zarejestrowani
Postów: 4 986
Pomógł: 841
Dołączył: 30.08.2006

Ostrzeżenie: (0%)
-----


Moja przygoda z debianem kończyła się zawsze w ten czy inny sposób na kernel panic smile.gif A to podczas instalacji, innym razem po kilku minutach pracy w trybie graficznym. Aż chyba sprawdzę znowu.


--------------------
Go to the top of the page
+Quote Post
mstraczkowski
post 6.05.2013, 10:21:55
Post #4





Grupa: Zarejestrowani
Postów: 273
Pomógł: 52
Dołączył: 3.02.2013
Skąd: Przemyśl

Ostrzeżenie: (0%)
-----


Ja wczoraj postawiłem debiana na Virtual Boxie tylko muszę coś pokombinować bo mi wspiera GNOME 3 biggrin.gif
Ale instalacja przebiegła bez problemów


--------------------
Jeżeli moja wypowiedź Ci pomogła użyj przycisku
Go to the top of the page
+Quote Post
artur_dziocha
post 6.05.2013, 12:45:17
Post #5





Grupa: Zarejestrowani
Postów: 320
Pomógł: 53
Dołączył: 18.09.2007
Skąd: Radom

Ostrzeżenie: (0%)
-----


Cytat(mstraczkowski @ 6.05.2013, 11:21:55 ) *
Ja wczoraj postawiłem debiana na Virtual Boxie tylko muszę coś pokombinować bo mi wspiera GNOME 3 biggrin.gif


Gnome 2 już nie ma, a jest Gnome 3:)
Co oznacza wspiera Gnome 3?
Go to the top of the page
+Quote Post
!*!
post 6.05.2013, 12:52:33
Post #6





Grupa: Zarejestrowani
Postów: 4 298
Pomógł: 447
Dołączył: 16.11.2006

Ostrzeżenie: (0%)
-----


@viking kiedy to było? Siedzę na tych systemach od ponad 10lat i jeszcze żadnego "kernel panic" nie widziałem ;( to pewnie jakiś mit.

@mstraczkowski trudno żeby na VB instalacja się wyłożyła ;)

Ten post edytował !*! 6.05.2013, 12:52:44


--------------------
Nie udzielam pomocy poprzez PW i nie mam GG.
Niektóre języki programowania, na przykład C# są znane z niezwykłej przenośności (kompatybilność ze wszystkimi wersjami Visty jest wiele warta).
Go to the top of the page
+Quote Post
mstraczkowski
post 6.05.2013, 12:57:47
Post #7





Grupa: Zarejestrowani
Postów: 273
Pomógł: 52
Dołączył: 3.02.2013
Skąd: Przemyśl

Ostrzeżenie: (0%)
-----


Literówka, a raczej zjadłem jedno słowo smile.gif - miało być "nie wspiera GNOME 3"

Ten post edytował mstraczkowski 6.05.2013, 13:01:08


--------------------
Jeżeli moja wypowiedź Ci pomogła użyj przycisku
Go to the top of the page
+Quote Post
viking
post 6.05.2013, 13:09:03
Post #8





Grupa: Zarejestrowani
Postów: 4 986
Pomógł: 841
Dołączył: 30.08.2006

Ostrzeżenie: (0%)
-----


!*! Jakieś 2 lata temu ostatnio. Na co dzień siedzę na opensuse, z ubuntu też nie miałem nigdy problemu ale wszystkie moje podejścia do Debiana kończyły się źle.


--------------------
Go to the top of the page
+Quote Post
joordan
post 27.05.2013, 19:18:03
Post #9





Grupa: Zarejestrowani
Postów: 51
Pomógł: 1
Dołączył: 15.06.2010

Ostrzeżenie: (10%)
X----


Jak by wine lepiej obsługiwało ps to bym pewnie znowu wrócił do Debiana smile.gif
Go to the top of the page
+Quote Post
nu_moon
post 18.06.2013, 19:00:24
Post #10





Grupa: Zarejestrowani
Postów: 69
Pomógł: 0
Dołączył: 26.01.2006

Ostrzeżenie: (0%)
-----


"Miłej aktualizacji na produkcyjnych. "

Nie polecam, przynajmniej jeśli ktoś korzysta z Dovecota, bo tu standardowo jest 2.x a format plików konfiguracyjnych jest mocno zmieniony i nie udało mi się w sumie zmusić go do pracy z wirtualkami...

PHP 5.4 jak się okazało, było problemem dla kilku starych aplikacji które dla kogoś hostowałem... Jak ktoś pisał rozsądnie i zgodnie z wytycznymi to nawet soft z 2008 pójdzie bez większych problemów smile.gif
Go to the top of the page
+Quote Post
mar1aczi
post 19.06.2013, 07:29:53
Post #11





Grupa: Zarejestrowani
Postów: 728
Pomógł: 141
Dołączył: 9.05.2011
Skąd: śląskie

Ostrzeżenie: (0%)
-----


Cytat(nu_moon @ 18.06.2013, 20:00:24 ) *
Nie polecam, przynajmniej jeśli ktoś korzysta z Dovecota, bo tu standardowo jest 2.x a format plików konfiguracyjnych jest mocno zmieniony i nie udało mi się w sumie zmusić go do pracy z wirtualkami...

Spokojnie, spokojnie, wszystko działa: wiki2.dovecot.org/VirtualUsers


--------------------
Szanuj innych czas! Kliknij , gdy pomocną wskazówkę otrzymasz.
Go to the top of the page
+Quote Post
ohm
post 19.06.2013, 12:03:53
Post #12





Grupa: Zarejestrowani
Postów: 492
Pomógł: 115
Dołączył: 22.12.2010

Ostrzeżenie: (0%)
-----


Cytat(nu_moon @ 18.06.2013, 20:00:24 ) *
"Miłej aktualizacji na produkcyjnych. "

Nie polecam, przynajmniej jeśli ktoś korzysta z Dovecota, bo tu standardowo jest 2.x a format plików konfiguracyjnych jest mocno zmieniony i nie udało mi się w sumie zmusić go do pracy z wirtualkami...


Yep, jest trochę walki, ale da się ogarnąć dość szybko smile.gif

Ogólnie, u mnie aktualizacja poszła całkiem nieźle, oprócz dotdeba który mi sporo konfliktów narobił. Więc tylko nad dovecotem trochę posiedziałem.
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 Użytkowników czyta ten temat (1 Gości i 0 Anonimowych użytkowników)
0 Zarejestrowanych:

 



RSS Wersja Lo-Fi Aktualny czas: 15.11.2018 - 20:24