Witaj Gościu! ( Zaloguj | Rejestruj )

Forum PHP.pl

 
Reply to this topicStart new topic
> Problem jQuery - hide()
duszek
post 30.04.2018, 21:22:35
Post #1





Grupa: Zarejestrowani
Postów: 58
Pomógł: 0
Dołączył: 22.02.2018

Ostrzeżenie: (0%)
-----


Witam,

Jak w temacie, problem polega dokładnie na prędkości animacji, nie działa czas, nie działa łagodne zanikanie, tylko wyłączenie elementu następuje błyskawicznie po akcji.

Czy ktoś wie jak sobie z tym poradzić? kiedyś animacja była łagodna teraz jest z tym problem, chyba że coś źle robię - niżej kod

  1. $(window).on("load", function() {
  2. $( ".loader" ).click(function() {
  3. $(".loader").hide("slow");
  4. });
  5. });
Go to the top of the page
+Quote Post
Kshyhoo
post 30.04.2018, 21:28:46
Post #2





Grupa: Opiekunowie
Postów: 3 831
Pomógł: 315
Dołączył: 4.01.2005
Skąd: że




[JAVASCRIPT] pobierz, plaintext
  1. hide(5000);
[JAVASCRIPT] pobierz, plaintext


--------------------
Go to the top of the page
+Quote Post
trueblue
post 30.04.2018, 21:34:21
Post #3





Grupa: Zarejestrowani
Postów: 5 344
Pomógł: 1467
Dołączył: 11.03.2014

Ostrzeżenie: (0%)
-----


Nie ma w CSS jakichś właściwości klasy .loader ustawionych na !important?
Go to the top of the page
+Quote Post
duszek
post 30.04.2018, 21:35:46
Post #4





Grupa: Zarejestrowani
Postów: 58
Pomógł: 0
Dołączył: 22.02.2018

Ostrzeżenie: (0%)
-----


Cytat(Kshyhoo @ 30.04.2018, 22:28:46 ) *
[JAVASCRIPT] pobierz, plaintext
  1. hide(5000);
[JAVASCRIPT] pobierz, plaintext


Mój błąd smile.gif użyłem wersji SLIM biggrin.gif wybaczcie smile.gif

Ten post edytował duszek 30.04.2018, 21:36:33
Go to the top of the page
+Quote Post

Reply to this topicStart new topic
1 Użytkowników czyta ten temat (1 Gości i 0 Anonimowych użytkowników)
0 Zarejestrowanych:

 



RSS Wersja Lo-Fi Aktualny czas: 24.03.2019 - 11:03