Witaj Gościu! ( Zaloguj | Rejestruj )

Forum PHP.pl

> problem z Accessem 2019
jalw
post 17.03.2020, 12:10:47
Post #1





Grupa: Zarejestrowani
Postów: 4
Pomógł: 0
Dołączył: 17.03.2020

Ostrzeżenie: (0%)
-----


Dzień Dobry
Stworzyłem bazę danych w Accesie 2007. Działa bez zarzutu w Accesie 2010. Niedawno zakupiliśmy nowy laptop, na którym zainstalowany jest Access 2019 i tam ta baza nie działa już tak samo. nie wiem na czym polega problem, czy ktoś z mógłby mi podpowiedzieć co zrobić aby dana baza działa tak samo jak w wersjach niższych Accessa. Problem, m.in. polega na tym że działają wszystkie makra , formularze nie zaczytują się prawidłowo .
Go to the top of the page
+Quote Post
 
Start new topic
Odpowiedzi
jalw
post 1.04.2020, 13:41:56
Post #2





Grupa: Zarejestrowani
Postów: 4
Pomógł: 0
Dołączył: 17.03.2020

Ostrzeżenie: (0%)
-----


Witam
U mnie nadal nie działa. Zamieszczę kilka zdjęć z błędami występującymi po załadowaniu bazy w ACCESS 2019. Może to pomoże rozwiązać problem:
fot1
fot2
fot3


Witam
Dzisiaj zainstalowałem na nowym laptopie Accessa 2010. Jak pisałem wcześniej baza w Accesie 2010 na innych komputerach się otwiera się bez problemów. Na tym laptopie jednak w Accesie 2010 nadal występują te same błędy co przy Accessie 2019.

Witam
Problem rozwiązany. Zainstalowałem ponownie Windowsa.
Go to the top of the page
+Quote Post

Posty w temacie


Reply to this topicStart new topic
2 Użytkowników czyta ten temat (2 Gości i 0 Anonimowych użytkowników)
0 Zarejestrowanych:

 



RSS Wersja Lo-Fi Aktualny czas: 7.06.2020 - 04:22