Witaj Gościu! ( Zaloguj | Rejestruj )

Forum PHP.pl

> Spamassassina - nie filtruje wiadomości
Mega_88
post 11.07.2018, 09:11:02
Post #1





Grupa: Zarejestrowani
Postów: 337
Pomógł: 32
Dołączył: 20.08.2011

Ostrzeżenie: (0%)
-----


Cześć, potrzebuję pomocy przy ogarnięciu Spamassassina. Jestem świeżo po migracji na nowy serwer i Spamassassin jakby zupełnie nie reagował, przepuszcza wszystko jak idzie. Dodam tylko, że został zainstalowany od podstaw na czysto, ale dodanie jakiś gotowych reguł z neta lub na sztywno w profilu usera wpisanie adresu do czarnej listy nic nie daje. Serwer Linux/CentOS + Direct Admin.

Może ktoś mi pomóc jakoś to ogarnąć, ustalić czemu nie działa.

  1. # ps ax |grep spamd
  2. 10430 pts/0 S+ 0:00 grep --color=auto spamd
  3. 15658 ? Ss 3:05 /usr/bin/spamd -d -c -m 15
  4. 20637 ? S 0:09 spamd child
  5. 29174 ? Ss 0:21 /usr/bin/spamd --pidfile /var/run/spamd.pid -d -c -m 15 --ipv4
  6. 29180 ? S 0:00 spamd child
  7. 29181 ? S 0:00 spamd child
  8. 29947 ? S 0:01 spamd child


Ten post edytował Mega_88 11.07.2018, 09:12:08
Go to the top of the page
+Quote Post
 
Start new topic
Odpowiedzi
Mega_88
post 11.07.2018, 11:02:02
Post #2





Grupa: Zarejestrowani
Postów: 337
Pomógł: 32
Dołączył: 20.08.2011

Ostrzeżenie: (0%)
-----


Tak samo, nie pojawiło się nic nowego cały czas tylko:
  1. X-Spam-Checker-Version: SpamAssassin 3.4.1 (2015-04-28) on _HOST


Porównuję też zawartości plików ze starym serwerem gdzie SpamAssassin działał jako tako i nie widzę nigdzie różnicy. Też mam problem z restartem SpamAssassin jego się jakoś restartuje ? Bo wszystkie komendy z neta nie działają.

Ten post edytował Mega_88 11.07.2018, 11:09:59
Go to the top of the page
+Quote Post

Posty w temacie


Reply to this topicStart new topic
1 Użytkowników czyta ten temat (1 Gości i 0 Anonimowych użytkowników)
0 Zarejestrowanych:

 



RSS Wersja Lo-Fi Aktualny czas: 19.09.2018 - 01:09